Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile    Log inLog in 

Post is missing in Modern View


 
Post new topic    
View previous topic :: View next topic  
Author Message
kcm.MN
Tractor Guru


Joined: 20 Feb 2017
Posts: 3905
Location: NW Minnesota

Report to Moderator

PostPosted: Wed Dec 06, 2017 5:43 pm    Post subject: Post is missing in Modern View Reply to specific post Reply with quote

Don't believe I've ever had this happen before, but went back to a thread I replied to earlier and couldn't see my post -- it was just blank space. (...sorta like that space between my ears! Shocked ) Well, went into Classic Mode and there it was, completely there.

http://forums.yesterdaystractors.com/viewtopic.php?t=1336980
 
Back to top
View user's profile
YTSupport
Site Admin


Joined: 01 Jan 1997
Posts: 6292


Report to Moderator

PostPosted: Wed Dec 06, 2017 6:15 pm    Post subject: Re: Post is missing in Modern View Reply to specific post Reply with quote

It's definitely being held up by a MV spam filter, but darned if I can see what the problem is. It's not straight forward so I can't figure out which one is applying. Will take some head scratching. I'm guessing something about the URLs but not sure what.
 
Back to top
View user's profile
YTSupport
Site Admin


Joined: 01 Jan 1997
Posts: 6292


Report to Moderator

PostPosted: Wed Dec 06, 2017 6:31 pm    Post subject: Re: Post is missing in Modern View Reply to specific post Reply with quote

It is the second URL. I still don't know what part of it is kicking it out. It could be something as simple as their part number in the URL, matching a string that was being used by a spammer. Still looking.
 
Back to top
View user's profile
YTSupport
Site Admin


Joined: 01 Jan 1997
Posts: 6292


Report to Moderator

PostPosted: Wed Dec 06, 2017 7:52 pm    Post subject: Re: Post is missing in Modern View Reply to specific post Reply with quote

Turns out it was both URLs. There is an odd thing about this version of the software, where if you put explicit bbcode tag, it will fail. Use the URL button to put in the URLs and it put the bbcode in for you. Or just paste the link in as HTML and most browsers nowadays will allow people to right click and go to the link. On Classic, the URL link box will put it in as a link.
 
Back to top
View user's profile
kcm.MN
Tractor Guru


Joined: 20 Feb 2017
Posts: 3905
Location: NW Minnesota

Report to Moderator

PostPosted: Wed Dec 06, 2017 8:38 pm    Post subject: Re: Post is missing in Modern View Reply to specific post Reply with quote

Thanks Chris. I posted the links like I always do:
Copy link
Paste to post
Highlight with mouse
Hit URL Button

I tried re-posting the same thread, and it seemed to work with the exception of the 2nd URL. Seems there was another character in there that I didn't catch before posting.

Sometimes, I think we just have to chalk things up to belonging in that mysterious class we call "glitches". *lol*
 
Back to top
View user's profile
YTSupport
Site Admin


Joined: 01 Jan 1997
Posts: 6292


Report to Moderator

PostPosted: Thu Dec 07, 2017 4:18 am    Post subject: Re: Post is missing in Modern View Reply to specific post Reply with quote

What was the character? There are sequences that are flagged as common hacker incursions. Combine the right characters accidentally, and you get a blocked message!
 
Back to top
View user's profile
kcm.MN
Tractor Guru


Joined: 20 Feb 2017
Posts: 3905
Location: NW Minnesota

Report to Moderator

PostPosted: Thu Dec 07, 2017 9:19 pm    Post subject: Re: Post is missing in Modern View Reply to specific post Reply with quote

Sorry Chris, didn't check here again until just now. I just copied this from the other page (link in first post):
[url]>https://www.amazon.com/gp/product/B00ELJD0BW/ref=oh_aui_search_detailpage?ie=UTF8&psc=[/url]1

I have no idea why this 2nd time around, there ended up being a > before the https://, but it's there on the re-post. Also, there is a 1 at the end of that same URL. ...I dunno....Gremlins?? But as I mentioned, I simply highlighted and then pasted my original post (while in Classic View), then submitted the post again while in Modern View. I highlighted each link and hit the URL button, but the 2nd link ended up with those other characters in there, and I failed to catch it before posting. So, I honestly have no idea where these characters came from in the first place. Couldn't even guess.
 
Back to top
View user's profile
kcm.MN
Tractor Guru


Joined: 20 Feb 2017
Posts: 3905
Location: NW Minnesota

Report to Moderator

PostPosted: Thu Dec 07, 2017 9:21 pm    Post subject: Re: Post is missing in Modern View Reply to specific post Reply with quote

Just noticed that those same characters were in your "Test Post" on the test page.
 
Back to top
View user's profile
Display posts from previous:   
Post new topic    Yesterday's Tractors Forum Index -> Site Comments All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  

TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). Expedited shipping available, just call! Most prices for parts and manuals are below our competitors. Compare our super low shipping rates! We have the parts you need to repair your tractor. We are a company you can trust and have generous return policies. Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ About Us ]

YT Home  |  Forums

Modern View Forum powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters