Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile    Log inLog in 

Anyone else having trouble getting pictures to post???

Goto page 1, 2, 3  Next

 
Post new topic    
View previous topic :: View next topic  
Author Message
JD Seller
Tractor Guru


Joined: 11 Mar 2009
Posts: 15629


Report to Moderator

PostPosted: Sun Mar 31, 2013 11:24 am    Post subject: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

Since they changed the sites domain I have been having issue with various things. The one is high lighted read posts. That I have figured out when. Now Chris can figure out the way. LOL.

I am having issues posting pictures. I have to log-out and back in right before I try to post. Even then it some times works and sometimes does not.

Just tried to post a picture of the hydraulic pump coupler/drive for a JD 4240. Never could get it to post.

I see a few other guys had problems a few weeks ago. How about any one having problems now???
 
Back to top
View user's profile
fixerupper
Tractor Guru


Joined: 12 Oct 2003
Posts: 15027
Location: Albert City Iowa

Report to Moderator

PostPosted: Sun Mar 31, 2013 11:37 am    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

quote] Works for me. Now that I'm using modern I have to enter my username every time. I have the 'remember me' button checked. Jim
 
Back to top
View user's profile
DaveH IA
Long Time User


Joined: 18 Apr 2004
Posts: 747
Location: Central Iowa

Report to Moderator

PostPosted: Sun Mar 31, 2013 11:42 am    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote


works good for me
 
Back to top
View user's profile
flembo
Tractor Expert


Joined: 12 Jun 2011
Posts: 1619
Location: Hancock New Hampshire

Report to Moderator

PostPosted: Sun Mar 31, 2013 11:49 am    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

It worked ok for me no diffrent then before

 
Back to top
View user's profile
ray hofstetter
Tractor Guru


Joined: 05 May 2012
Posts: 3813
Location: Wayne county, OH

Report to Moderator

PostPosted: Sun Mar 31, 2013 11:49 am    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

Haven't had any problems JD...

 
Back to top
View user's profile
rrlund
Tractor Guru


Joined: 21 Dec 2006
Posts: 36101


Report to Moderator

PostPosted: Sun Mar 31, 2013 11:54 am    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

Takes forever and a day,but works eventually. Took a good five minutes to load 3 pictures yesterday.
 
Back to top
View user's profile
Handyman
Long Time User


Joined: 04 Jul 1998
Posts: 781
Location: Idaho Falls ID

Report to Moderator

PostPosted: Sun Mar 31, 2013 12:03 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

here is a pic from Swan Valley ID


the pic loaded just fine in fact it surprised me as to how fast it uploaded.
 


Last edited by Handyman on Sun Mar 31, 2013 12:35 pm; edited 1 time in total
Back to top
View user's profile
SweetFeet
Tractor Guru


Joined: 26 Sep 2011
Posts: 15604


Report to Moderator

PostPosted: Sun Mar 31, 2013 12:15 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

Could it be the size of the photo file? I know Chris said something about changing the acceptable file size (maybe last week).
 
Back to top
View user's profile
old popper
Tractor Guru


Joined: 16 Dec 2007
Posts: 5530
Location: NW Iowa

Report to Moderator

PostPosted: Sun Mar 31, 2013 12:30 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

Wow, that is one ANGRY looking cat. Must not have been any mice for Easter dinner. LMAO
 
Back to top
View user's profile
Hay_Man
Long Time User


Joined: 06 Nov 2010
Posts: 518
Location: Texas

Report to Moderator

PostPosted: Sun Mar 31, 2013 12:38 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

New Runner:




Took less than 15 sec.
 


Last edited by Hay_Man on Sun Mar 31, 2013 12:39 pm; edited 1 time in total
Back to top
View user's profile
Tx Jim
Tractor Guru


Joined: 14 Feb 1999
Posts: 24592


Report to Moderator

PostPosted: Sun Mar 31, 2013 12:44 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote


JD Seller
What browser are you using? I had trouble with Firefox not posting photos and switched to Chrome

 
Back to top
View user's profile
gtractorfan
Tractor Guru


Joined: 26 Sep 2011
Posts: 5249
Location: Van Wert, Ohio

Report to Moderator

PostPosted: Sun Mar 31, 2013 12:47 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

The last couple I did, after I'd uploaded the picture and clicked "continue" then previewed my post, the picture wasn't there. Repeated the process and the second time it was.
 
Back to top
View user's profile
gtractorfan
Tractor Guru


Joined: 26 Sep 2011
Posts: 5249
Location: Van Wert, Ohio

Report to Moderator

PostPosted: Sun Mar 31, 2013 12:56 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

Testing with this year old picture.
Yep-- having trouble, I uploaded, picture showed in the small block, hit continue, preview, picture doesn't show, tried 3 times and the picture doesn't show in the preview
 
Back to top
View user's profile
jm.
Tractor Guru


Joined: 11 Apr 2010
Posts: 4605
Location: Dover Tenn.

Report to Moderator

PostPosted: Sun Mar 31, 2013 1:03 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

Tried two this morning no luck and have never had trouble , doing things the same way it will just sit there. And yes I did wait forever .
 
Back to top
View user's profile
fixerupper
Tractor Guru


Joined: 12 Oct 2003
Posts: 15027
Location: Albert City Iowa

Report to Moderator

PostPosted: Sun Mar 31, 2013 1:06 pm    Post subject: Re: Anyone else having trouble getting pictures to post??? Reply to specific post Reply with quote

This is the first time I've posted a pic since we got faster internet, if you call 2 meg fast, and the pic uploaded almost instantly. The last time I posted a pic it took at least three minutes. Now if I can only figure out the picture program on new-to-me windows 7. LOL Jim
 
Back to top
View user's profile
Display posts from previous:   
Post new topic    Yesterday's Tractors Forum Index -> Tractor Talk All times are GMT - 8 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  

TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). Expedited shipping available, just call! Most prices for parts and manuals are below our competitors. Compare our super low shipping rates! We have the parts you need to repair your tractor. We are a company you can trust and have generous return policies. Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ About Us ]

YT Home  |  Forums

Modern View Forum powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters