Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile    Log inLog in 

Fires but won't run


 
Post new topic    
View previous topic :: View next topic  
Author Message
49erH
New User


Joined: 17 Mar 2013
Posts: 9


Report to Moderator

PostPosted: Sun Mar 31, 2013 4:00 pm    Post subject: Fires but won't run Reply to specific post Reply with quote

I recently switched my tractor over to 12 volt I don"t know if that is the problem or not. After my conversion I had my tractor running for probably two weeks and the last time I parked it it wouldn"t start this morning. It fires for about a second or two but then shuts off. I have spark to my points and to my plugs. I have a new condensor on it. I do have gas getting into my carb. I took my carb off and apart and I ordered a rebuild kit for it. Didn"t know if anyone else had this problem and could help me out. Thanks
 
Back to top
View user's profile
Husker44A
Tractor Expert


Joined: 10 Nov 2010
Posts: 1580


Report to Moderator

PostPosted: Sun Mar 31, 2013 5:32 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

What is it on???
 
Back to top
View user's profile
49erH
New User


Joined: 17 Mar 2013
Posts: 9


Report to Moderator

PostPosted: Sun Mar 31, 2013 5:38 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

1949 farmall h. Probably shoulda mentioned that.
 
Back to top
View user's profile
C.R.
Long Time User


Joined: 05 Oct 2009
Posts: 1453
Location: south centeral wisconsin

Report to Moderator

PostPosted: Mon Apr 01, 2013 1:36 am    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

saw one that did that and it had a wire broken off by the ballast resistor it would fire in the start position but quit when you would let the key go back to run
 
Back to top
View user's profile
forty40
Regular


Joined: 01 Jan 2013
Posts: 203
Location: Wellsville, NY

Report to Moderator

PostPosted: Mon Apr 01, 2013 11:03 am    Post subject: Re: Fires but won't run Reply to specific post Reply with quote


99.9% of engines that won't fire or stay lit have an ignition problem.

6V systems do not require an ignition resistor since the coil is designed for 6 volts. If a 6 volt system is converted to 12 volts and nothing else changed, it will not take too long before the coil and/or points and condenser burn out from too high voltage. An engine may fire when first cranked but will not remain running due to one of the components being burned out.

When converting from 6V to 12V, either a ballast resistor needs to be wired in series in the primary coil circuit or a 12V coil with integral resistance needs to be installed.

If a ballast resistor or 12V coil has already been installed, and the problem has now cropped up, trouble shooting via the internet would only be a guess.
 
Back to top
View user's profile
49erH
New User


Joined: 17 Mar 2013
Posts: 9


Report to Moderator

PostPosted: Mon Apr 01, 2013 4:53 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

I put a 12 volt coil on it and on he side of the coil it says do
not use with external resistor.
 
Back to top
View user's profile
Oliver662011
Regular


Joined: 05 Nov 2007
Posts: 359
Location: Castalia,Ohio

Report to Moderator

PostPosted: Wed Apr 03, 2013 2:34 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

Replace condenser if you haven't since it started acting up, even if it was just put on there before the problem happened.
Mike
 
Back to top
View user's profile AIM Address Yahoo Messenger
49erH
New User


Joined: 17 Mar 2013
Posts: 9


Report to Moderator

PostPosted: Wed Apr 03, 2013 4:28 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

I just put the condensor on it after it started acting up.
Thought that was the problem.
 
Back to top
View user's profile
Oliver662011
Regular


Joined: 05 Nov 2007
Posts: 359
Location: Castalia,Ohio

Report to Moderator

PostPosted: Wed Apr 03, 2013 5:02 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

Also think about replacing the bakelite insulator on your distributor cap.
Mike
 
Back to top
View user's profile AIM Address Yahoo Messenger
El Toro
Tractor Guru


Joined: 04 Jun 2004
Posts: 23249


Report to Moderator

PostPosted: Thu Apr 04, 2013 3:08 am    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

Are you using a ballast resistor? Hal
 
Back to top
View user's profile
souNdguy
Tractor Guru


Joined: 20 Aug 2002
Posts: 58319


Report to Moderator

PostPosted: Thu Apr 04, 2013 3:57 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

as a 'genera' statement, saying 6v systems do not require resistors, is incorrect.

ford 9n, 2n, and 8n using a front mount distribuitor are 6v oem, and have a coil AND ballast resistor.

just sayin...
 
Back to top
View user's profile
49erH
New User


Joined: 17 Mar 2013
Posts: 9


Report to Moderator

PostPosted: Thu Apr 04, 2013 4:21 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

No I'm not because the 12 volt coil said not to.
 
Back to top
View user's profile
axe55
Regular


Joined: 07 Feb 2013
Posts: 432
Location: Decatur, IL.

Report to Moderator

PostPosted: Thu Apr 04, 2013 7:01 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

i'm having the same type of problem. carb boiled out /bead blasted new kit / new plugs, cap rotor wires. runs misses then dies starts back up may back fire. .triple checked firing order i took carb apart couple times to double check.getting gas new wires i'm not happy with had to cut to fit. . i think it must be in ignition not sure 1966 case 930 took off valve covers rockets etc working . compression test was good 158 lbs +/- each cyl.. it's driving me nuts. thanks in advance john
 
Back to top
View user's profile
C.R.
Long Time User


Joined: 05 Oct 2009
Posts: 1453
Location: south centeral wisconsin

Report to Moderator

PostPosted: Fri Apr 05, 2013 1:53 am    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

sometimes you get a bad one try a different one
 
Back to top
View user's profile
49erH
New User


Joined: 17 Mar 2013
Posts: 9


Report to Moderator

PostPosted: Fri Apr 05, 2013 8:18 pm    Post subject: Re: Fires but won't run Reply to specific post Reply with quote

I have found the problem. I wire from the ammeter to the
starter button had a very bad connection. Got it replaced and
she runs like a top now. At least I know my carb is cleaned!
 
Back to top
View user's profile
Display posts from previous:   
Post new topic    Yesterday's Tractors Forum Index -> Restoration and Repair Tips All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  

TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). Expedited shipping available, just call! Most prices for parts and manuals are below our competitors. Compare our super low shipping rates! We have the parts you need to repair your tractor. We are a company you can trust and have generous return policies. Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ About Us ]

YT Home  |  Forums

Modern View Forum powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters