Yesterday's Tractor Co. Parts for Farm Tractors - Compare our Prices!
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PTO won't engage with motor running


 
Post new topic    
View previous topic :: View next topic  
Author Message
twilightguy
New User


Joined: 25 Apr 2013
Posts: 3


Report to Moderator

PostPosted: Wed May 01, 2013 7:09 am    Post subject: PTO won't engage with motor running Reply to specific post Reply with quote

It is a Ford 800, the PTO will not engage with motor running. If off PTO will engage and disengage fine. Very little end play at shaft. I adjusted the clutch, same results. I am starting to think clutch is worn out?
Also, would low gear oil be a factor?
 
Back to top
View user's profile
old
Tractor Guru


Joined: 12 Mar 2000
Posts: 57007
Location: Lake of the Ozarks area of MO

Report to Moderator

PostPosted: Wed May 01, 2013 7:15 am    Post subject: Re: PTO won't engage with motor running Reply to specific post Reply with quote

800 as in what model. The 800 is a series of models and the fix can be different. 4 speed as in 840?? Or 5 speed as in 850 which does not have live PTO or 860 which has live PTO???. On the 840 or 850 the clutch could be dragging but if you have the transmission in gear then the clutch should be forced to stop and if you can sift the PTO in clutch could be dragging because of oil etc on it. If an 860 then could be the 2 stage clutch not adjusted right or the PTO clutch dragging
 
Back to top
View user's profile
Texasmark1
Tractor Expert


Joined: 22 Nov 2011
Posts: 3172


Report to Moderator

PostPosted: Wed May 01, 2013 3:50 pm    Post subject: Re: PTO won't engage with motor running Reply to specific post Reply with quote

I have a 4 sp tranny and if the engine is running too fast it doesn't want to engage, nor does the tranny want to engage. Slow it down to below 900 and no problem.

Mark
 
Back to top
View user's profile
Display posts from previous:   
Post new topic    Yesterday's Tractors Forum Index -> Ford All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651.

YT Home  |  Forums Home

Copyright © 1997-2014 Yesterday's Tractor Co.

Powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters