Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile    Log inLog in 

Ford 600 Loader Pump Issues


 
Post new topic    
View previous topic :: View next topic  
Author Message
JoeAustin
New User


Joined: 22 Jul 2017
Posts: 10


Report to Moderator

PostPosted: Tue Oct 09, 2018 9:06 am    Post subject: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

I have a Ford 600 with a Wagner loader. I heard some noise and noticed the front hydraulic pump drive shaft is misaligned where it runs through the center main axle. It is rubbing the bottom of the hole where it runs through. I am assuming there is supposed to be a bushing there but I am guessing it is gone. I can?t figure what would cause the shaft to drop. The shaft is running true and not wobbling so since it extends from the front of the crank it would seem almost like the whole engine has dropped. I don?t see anything loose so this is not making any sense to me. Does anybody have any ideas? I will try to include a picture but I am not very good at this computer stuff. Thanks in advance for any help. Joe

 
Back to top
View user's profile
souNdguy
Tractor Guru


Joined: 20 Aug 2002
Posts: 58452


Report to Moderator

PostPosted: Tue Oct 09, 2018 9:14 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

Sounds like time for a pin and bushing job.

Is the front bolster and axle center section ok?. Bet there is some 'nearly thru' wear marks.
 
Back to top
View user's profile
JoeAustin
New User


Joined: 22 Jul 2017
Posts: 10


Report to Moderator

PostPosted: Tue Oct 09, 2018 9:28 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

I have not had a chance to pull it apart yet. What will I be looking for to determine if the bolster and axle center are ok.
 
Back to top
View user's profile
souNdguy
Tractor Guru


Joined: 20 Aug 2002
Posts: 58452


Report to Moderator

PostPosted: Tue Oct 09, 2018 10:34 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

if the wear stayed in the bushing and did not start 'cutting' the bolster or the center axle.

even then it's not a total loss depending. repair plates, weld n grind, etc.
 
Back to top
View user's profile
Jim.ME
Regular


Joined: 02 Mar 2018
Posts: 122
Location: western Maine

Report to Moderator

PostPosted: Tue Oct 09, 2018 11:12 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote


I may be wrong but I think the only bushing there is in the center of the axle. The bolster doesn't have bushings in the pivot pin holes. The shaft for the pump runs through the hollow pin that is the pivot pin for the axle. There is no bushing for the pump shaft in the axle pivot pin, the shaft should only be supported at the couplings on the crankshaft and pump ends. That is how I remember the 800 series we had was. I'll have to look I think there is a new pin and maybe the axle bushing still in the shop.
 
Back to top
View user's profile
JoeAustin
New User


Joined: 22 Jul 2017
Posts: 10


Report to Moderator

PostPosted: Tue Oct 09, 2018 11:17 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

Very good, Thanks for your help
 
Back to top
View user's profile
Jim.ME
Regular


Joined: 02 Mar 2018
Posts: 122
Location: western Maine

Report to Moderator

PostPosted: Tue Oct 09, 2018 2:32 pm    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

If you don't know about this you can see the parts catalog for your tractor at https://partstore.agriculture.newholland.com/us/ . You can search for parts by model number or serial number there. You will be able to see the front axle and parts.
 
Back to top
View user's profile
JoeAustin
New User


Joined: 22 Jul 2017
Posts: 10


Report to Moderator

PostPosted: Wed Oct 10, 2018 4:44 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

Thanks Jim I will check it out
 
Back to top
View user's profile
nashranch
Long Time User


Joined: 19 Oct 2016
Posts: 633


Report to Moderator

PostPosted: Wed Oct 10, 2018 6:30 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

A few pics of my 1955 640 front ale pivot pin and cracked axle


 
Back to top
View user's profile
TinCan
Regular


Joined: 14 Sep 2017
Posts: 288
Location: Deer Lodge, TN

Report to Moderator

PostPosted: Thu Oct 11, 2018 2:14 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote


Seems like the pump moved on the mount plate, or the mount plate it's self moved on the bolster, or the bolster moved on the engine. I wouldn't think the engine move down, it's the thing holding bolster.

Pat
 
Back to top
View user's profile
JoeAustin
New User


Joined: 22 Jul 2017
Posts: 10


Report to Moderator

PostPosted: Fri Oct 12, 2018 5:02 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

Thanks Pat, Yes I wouldn't think the engine would have moved down either that is just the apperance it gives. Thanks for the suggestions I will take a look at those parts.
 
Back to top
View user's profile
JoeAustin
New User


Joined: 22 Jul 2017
Posts: 10


Report to Moderator

PostPosted: Fri Oct 12, 2018 5:06 am    Post subject: Re: Ford 600 Loader Pump Issues Reply to specific post Reply with quote

Thanks for the pictures
 
Back to top
View user's profile
Display posts from previous:   
Post new topic    Yesterday's Tractors Forum Index -> Ford All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  

TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). Expedited shipping available, just call! Most prices for parts and manuals are below our competitors. Compare our super low shipping rates! We have the parts you need to repair your tractor. We are a company you can trust and have generous return policies. Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ About Us ]

YT Home  |  Forums

Modern View Forum powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters