Yesterday's Tractor Co. Parts for Farm Tractors - Compare our Prices!
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

trying photo labeling again


 
Post new topic    
View previous topic :: View next topic  
Author Message
SweetFeet
Tractor Guru


Joined: 26 Sep 2011
Posts: 7284


Report to Moderator

PostPosted: Sun Aug 26, 2012 5:13 am    Post subject: trying photo labeling again Reply to specific post Reply with quote


 
Back to top
View user's profile
SweetFeet
Tractor Guru


Joined: 26 Sep 2011
Posts: 7284


Report to Moderator

PostPosted: Sun Aug 26, 2012 5:18 am    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

El Toro, I surpassed your expectations and failed. LOL!

Guess, ya has ta be smarter than a puter... and apparently, I are not.
 
Back to top
View user's profile
El Toro
Tractor Guru


Joined: 04 Jun 2004
Posts: 22433


Report to Moderator

PostPosted: Sun Aug 26, 2012 7:45 am    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

You should use the Advanced Posting Tools. Let me try using HTML writing on your picture. Hal




Here's your pic you had posted

 
Back to top
View user's profile
El Toro
Tractor Guru


Joined: 04 Jun 2004
Posts: 22433


Report to Moderator

PostPosted: Sun Aug 26, 2012 7:53 am    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

Let me try the other pic. Hal




Here's pic No2 using html writing
 
Back to top
View user's profile
SweetFeet
Tractor Guru


Joined: 26 Sep 2011
Posts: 7284


Report to Moderator

PostPosted: Mon Aug 27, 2012 3:16 am    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

Hal,
When I open, then upload a photo in advanced posting tools...I type in the make and model in the top box, then type in a description in the bottom box.

Also, right here - in this box where I am now typing my message, it is showing a code that disappears when I submit my post. I will hand type the code just below this paragraph to see if it shows up, so you will know what I mean.


Or do I need to click on that "code" button that is beside "quote"? I must be missing a step in the process somewhere. Thanks if you can help!



 


Last edited by SweetFeet on Mon Aug 27, 2012 3:24 am; edited 1 time in total
Back to top
View user's profile
SweetFeet
Tractor Guru


Joined: 26 Sep 2011
Posts: 7284


Report to Moderator

PostPosted: Mon Aug 27, 2012 5:46 am    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

Hal,

I mistakenly replied to myself, rather than you. If you would not mind looking at my the reply to your reposting of my photos... it is below the original post - just above your two replies. Thank you if you can help.
 
Back to top
View user's profile
El Toro
Tractor Guru


Joined: 04 Jun 2004
Posts: 22433


Report to Moderator

PostPosted: Mon Aug 27, 2012 9:00 am    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

You need to use the symbols and punctuation on your image url as shown it that attachment. They tell the computer where to place your label
or message beneath your picture or pictures. Open your email and I will send a sample of the html writing. Hal
 
Back to top
View user's profile
SweetFeet
Tractor Guru


Joined: 26 Sep 2011
Posts: 7284


Report to Moderator

PostPosted: Tue Aug 28, 2012 5:15 pm    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

Hal,

I opened my email...at least I think I did. [Sorry, thought I did it before on last reply.]
 
Back to top
View user's profile
El Toro
Tractor Guru


Joined: 04 Jun 2004
Posts: 22433


Report to Moderator

PostPosted: Wed Aug 29, 2012 3:06 am    Post subject: Re: trying photo labeling again Reply to specific post Reply with quote

I sent you the email on Tuesday. Let me know if you received it. Hal
 
Back to top
View user's profile
Display posts from previous:   
Post new topic    Yesterday's Tractors Forum Index -> Test Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651.

YT Home  |  Forums Home

Copyright © 1997-2014 Yesterday's Tractor Co.

Powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters