Yesterday's Tractor Co. Parts for Farm Tractors - Compare our Prices!
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Nother question for John T


 
Post new topic    
View previous topic :: View next topic  
Author Message
Ellis Kinney
Long Time User


Joined: 09 Apr 2011
Posts: 818


Report to Moderator

PostPosted: Thu Sep 27, 2012 1:21 pm    Post subject: Nother question for John T Reply to specific post Reply with quote

Please refer to my question from last night about the voltage regulator. I put the new one on the tractor (M). It charges but just barely and the battery is fairly far down. At half throttle, 1200 rpms about 5 amps. When I ran the bypass wire from bat to gen it was 30 amps. Also, on the old voltage regulator there was possibly a resistor? little post with a covering on it, on the field terminal. I left it off, should I have done that? One more thing, when I go to high rpms the charging drops off to nothing, Thanks, Ellis
 
Back to top
View user's profile
teddy52food
Tractor Guru


Joined: 05 Mar 2006
Posts: 6255


Report to Moderator

PostPosted: Thu Sep 27, 2012 4:57 pm    Post subject: Re: Nother question for John T Reply to specific post Reply with quote

What will it charge if you ground the field? Is the belt tight? What is the voltage when it is charging 5 amps? That regulator may need to be set up a little. If it quits charging at high RPM's, the brushes may be getting short or the commutator is dirty or oily or out of round.
 
Back to top
View user's profile
Ellis Kinney
Long Time User


Joined: 09 Apr 2011
Posts: 818


Report to Moderator

PostPosted: Thu Sep 27, 2012 6:09 pm    Post subject: Re: Nother question for John T Reply to specific post Reply with quote

Belt is adjusted properly and gen. has approximately 60 hrs on it. I don't want to ruin the new regulator by running tests on it. I don't know how to set up a regulator. Ellis
 
Back to top
View user's profile
John T
Tractor Guru


Joined: 14 Dec 1998
Posts: 14233


Report to Moderator

PostPosted: Fri Sep 28, 2012 5:31 am    Post subject: Re: Nother question for John T Reply to specific post Reply with quote

Ellis, you state:

"When I ran the bypass wire from bat to gen it was 30 amps."

1) Are you sure that was 30 amps Charging or Discharging????????????

2) Im not sure the ammeter is wired right or your polarity is correct

If you turn the lights on or ignition when shes settin there not running the ammeter should swing over to - discharge, does it??? if it swings to + charge your battery polarity is wrong or the ammeter leads are reversed.

3) For what you described to happen IFFFFF all else was correct, the Cutout Relay portion of the VR must be really really bad (burned contacts) cuz otherwise it dont make much sense since once the gennys voltage output exceeds battery voltage a relay should latch close thats wired between BAT and GEN/ARM.

You further state:

"Also, on the old voltage regulator there was possibly a resistor? little post with a covering on it, on the field terminal. I left it off, should I have done that"

NOOOOOOOOOOOOOO that was likely the resisitor in the Field control relay circuit and if open she wont ever charge much if at all.

Heres what ya do. First when shes settin there not running Polarize it by momentarily flash jumping a wire from BAT on VR down to gennys ARM post and you should get a little spark. Then start it and when running momentarily dead ground the gennys FLD post n see if she charges okay then?? If so but NOT otherwise the VR is bad or isnt well grounded NOTE BE SURE THE VR HAS A GOOD GROUND RUN A WIRE FROM FRAME GROUND TO ITS METAL BASE N SEE WHAT HAPPENS. If it charges god with the gennys FLD grounded you know the genny is good so the problems a bad VR.

Heres my complete troubleshooting procedure, insure good grounds on the genny and VR and polarity is correct and ammeter and then run this can help determine if the genny or VR is whats bad.........

ARE YOU SURE THE AMMETER IS WIRED CORRECT AND WORKS????? If you turn the lights or ignition on (if coil ignition not a mag) when shes not running, the ammeter should swing over to the - discharge direction, does yours??? Are BOTH the ammeter terminals reading hot battery voltage?? They should !!!!!!!

To Polarize the Generator, first temporarily dead ground the Gens Field post to case/frame, then momentarily flash jump a wire from the VR's BAT terminal over to its GEN (or ARM) terminal and you ought to get a small spark. Sames things accomplished by momentarily flash jumping a hot wire (BAT on VR or starter post etc) direct to the Gens ARM post to get the spark.

TROUBLESHOOTING A CHARGING PROBLEM IN CLASS A DELCO TYPE SYSTEMS


1) For a good working Gen to get to and charge the battery, it has to have a path usually from the Gens ARM post output,,,,,,,,,,,to and through the cutout relay portion of the VR (between its ARM and BAT terminals),,,,,,,,,up to the Load (NOT to battery) side of the Ammeter,,,,,,,,,to and through the ammeter,,,,,,,,,,from BAT side of ammeter to ungrounded battery post, often via the starter lug post. Is yours wired that way or equivalent ??? The ammeter should read hot battery voltage on BOTH terminals, does yours??? Even if an ammeter were stuck (but still continuous) as RPM increases the battery voltage should rise from 12.6 to near 14 volts and/or the lights glow brighter (half that on 6 volt systems). Have you tried that in case the ammeter isnt working right???????

2) If the above is so, the BAT terminal on the VR MUST ALWAYS READ HOT BATTERY VOLTAGE. Does yours??? If not, the Gen cant get to and charge the battery.

3) The Gen to VR wiring is as follows:

BAT on VR to ammeters load (NOT battery) side

ARM (or GEN) on VR to Gens Armature post.

FLD on VR to Gens Field post.

(L) Load (if you have a 4 wire VR) up to BAT supply input terminal on switch to feed loads like lights and ingition.

4. THE GEN AND VR MUST BE WELL GROUNDED AND THE BELT GOOD N TIGHT. If any doubt, run a ground wire from the grounded battery post or clean solid frame member direct to the Gen and see what happens????????????????????????????

NOW, if the Gen and VR are grounded,,,,,all is wired correct,,,,,,,,BAT terminal on VR is HOT,,,,,,,,Belt is tight,,,,,,,,,ammeter is good n continuous n works but she wont charge, have you had the batteries tested lately????? Is there electrolyte above all the plates and no cells have a gray or milky appearance?????? A bad battery may not accept a charge you know!!!!!!!! If she dont, proceed below to see if its a Gen or VR problem (AFTER you have insured the wiring per the above)

TO DETERMINE IF ITS A GEN OR VR PROBLEM

5. With the tractor running, temporarily ground the Gens Field post to case. If she charges then, the VR may be bad, or a wires missing from VR's Field post to the Field terminal on the VR, or the VR isnt well grounded.

6. If she still dont charge, leave Field grounded and jump a wire across from the VR's BAT and ARM terminals (jump by passes the cutout relay) and see if she charges. If then but not otherwise, the VR's cutout relay isnt working correct (maybe points burned/carboned/resistive)

7. With the 2 steps above, you have basically by passed the VR functions, so if she still dont charge, you're left with a bad battery or wiring or the Gen itself.

8. MOTOR TEST. You can Motor test the Gen. If its grounded and you remove the belt and apply hot battery voltage direct to its ARM Post, it should motor n run well (Armature n Brushes and Commutator okay). Then, if you ground the Field and it slows down some, the Fileds probably good. If it passes both those tests, it should charge, and if not, it may be a wirign or battery or grounding problem. The hot battery voltage may be taken off the VR's BAT terminal or the starter post or the battery itself for thois test.

9. Typical Gen problems may be the brushes are worn down or the hold down spring assemblies are stuck/corroded/dirty and arent pushing the brushes tight down against the commutator. Check those things out. Worse may be bad fields or armature etc. Air and WD 40 etc can clean and free them, the hold downs must be free n snap and hold the brushes DOWN TIGHT.


SUMMARY: Check the wiring,,,,,the grounds,,,,,,insure BAT on VR is hot,,,,,,,check battery (maybe load tested and Specific Gravity checked),,,,,,,,,good tight belt,,,,,,,insure ammeter is continuous (BOTH sides HOT),,,,,,see if battery voltage rises above 12.6 and/or light glow brighter,,,,,,,,,do the Field and cutout relay VR by pass checks,,,,,,,,insure the Gens brushes arent worn down and the hold down springs are free n clean and push the brushes down tight,,,,,,,,,,,check the connections,,,,,,,,,try the Gen Motor Test to see if its good.

John T
 
Back to top
View user's profile
Ellis Kinney
Long Time User


Joined: 09 Apr 2011
Posts: 818


Report to Moderator

PostPosted: Fri Sep 28, 2012 6:02 am    Post subject: Re: Nother question for John T Reply to specific post Reply with quote

John; I hope this response isn't so far down that you don't get it. The meter is correct, I used your trouble shooting info to wire it correctly after the dealer got it backwards. the gen has about 60 hours on it. The vr is grounded well. I left the resistor off because this vr didn't come with one. I will install it. A year or two ago my wife laminated your trouble shooting instructions and I keep them at the barn. Thanks Ellis
 
Back to top
View user's profile
John T
Tractor Guru


Joined: 14 Dec 1998
Posts: 14233


Report to Moderator

PostPosted: Fri Sep 28, 2012 8:27 am    Post subject: Re: Nother question for John T Reply to specific post Reply with quote

Cool, so I bet the wife thinks "Who the H is that John T character anyway" lol

PS based on what you now say I just cant guarantee what the "resistor" is??

John T
 
Back to top
View user's profile
gene bender
Tractor Guru


Joined: 28 Jun 2009
Posts: 6545


Report to Moderator

PostPosted: Sat Sep 29, 2012 2:00 am    Post subject: Re: Nother question for John T Reply to specific post Reply with quote

That resistor was used on the vr-1429 regulator to replace the cut-out and was for generators Delco-Remy 1101423,355 three brushes and four position lite sw and you did not use the wire on the F term to the lite sw. Are you sure you have the correct reg for your gen.
 
Back to top
View user's profile
Display posts from previous:   
Post new topic    Yesterday's Tractors Forum Index -> Farmall & International Harvester (IHC) All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651.

YT Home  |  Forums Home

Copyright © 1997-2014 Yesterday's Tractor Co.

Powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters