Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile    Log inLog in 

Posting broken?


 
Post new topic    
View previous topic :: View next topic  
Author Message
Tree-Farmer
Regular


Joined: 15 Jul 2011
Posts: 108


Report to Moderator

PostPosted: Wed Apr 28, 2021 8:03 pm    Post subject: Posting broken? Reply to specific post Reply with quote

Posting with photo doesn't seem to work. In Modern view.
It lets me type in.
I do choose photo, add my photo
then I click Preview

My message appears for 1 second, then it's gone.
The message box is empty.

THe subject stays
 
Back to top
View user's profile
YTSupport
Site Admin


Joined: 01 Jan 1997
Posts: 8350


Report to Moderator

PostPosted: Thu Apr 29, 2021 3:14 am    Post subject: Re: Posting broken? Reply to specific post Reply with quote

I believe you may have hit a restricted word. If you send me the text of that message by email, I can look to see if it's a false positive. Please contact me at support at yesterdaystractors.com.
 
Back to top
View user's profile
Tree-Farmer
Regular


Joined: 15 Jul 2011
Posts: 108


Report to Moderator

PostPosted: Thu Apr 29, 2021 7:04 pm    Post subject: Re: Posting broken? Reply to specific post Reply with quote

I think it was a weird character or something. When I type my text in Word, Word converts apostrophe, to the fancy curly apostrophe and may do other things. When I copied my text from Word, pasted into the box on yesterdaytractors web site, tried to add the picture, something didn't work. There must have been a weird character.

When I emailed it to you, the text looked the same, but the weird text had been removed by the mailing systems.

My solution was: I retyped my text directly into the box on the website. Then it worked.

Thank you
 
Back to top
View user's profile
YTSupport
Site Admin


Joined: 01 Jan 1997
Posts: 8350


Report to Moderator

PostPosted: Thu Apr 29, 2021 7:16 pm    Post subject: Re: Posting broken? Reply to specific post Reply with quote

That makes sense. It would be special two character characters in word which wouldn't be compatible with our site, or might even have been treated as a hacking attempt by the software. Good debugging.
 
Back to top
View user's profile
:   
Post new topic    Yesterday's Tractors Forum Index -> Site Comments All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  

TRACTOR PARTS TRACTOR MANUALS
We sell tractor parts!  We have the parts you need to repair your tractor - the right parts. Our low prices and years of research make us your best choice when you need parts. Shop Online Today. [ About Us ]

YT Home  |  Forums

Modern View Forum powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters