Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile    Log inLog in 

what's going on....

Goto page 1, 2  Next

 
Post new topic    
View previous topic :: View next topic  
Author Message
steve19438
Tractor Guru


Joined: 30 May 2011
Posts: 4258
Location: harleysville pa

Report to Moderator

PostPosted: Thu Jan 04, 2018 5:41 am    Post subject: what's going on.... Reply to specific post Reply with quote

for the past couple of weeks every time i hit the "back" button on my puter i lose the YT page i was on. refresh does no good. only happens with YT.
 
Back to top
View user's profile
Russ from MN
Tractor Guru


Joined: 11 Feb 2006
Posts: 9055
Location: N MN

Report to Moderator

PostPosted: Thu Jan 04, 2018 5:52 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

I haven't had any problems, but I only use classic view.
 
Back to top
View user's profile
steve19438
Tractor Guru


Joined: 30 May 2011
Posts: 4258
Location: harleysville pa

Report to Moderator

PostPosted: Thu Jan 04, 2018 6:01 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

me too.
 
Back to top
View user's profile
Tx Jim
Tractor Guru


Joined: 14 Feb 1999
Posts: 26551
Location: Coyote Flats

Report to Moderator

PostPosted: Thu Jan 04, 2018 6:02 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote


Back button works on YT on Modern view for me.
 
Back to top
View user's profile
1948CaseVAI
Long Time User


Joined: 07 May 2014
Posts: 1477


Report to Moderator

PostPosted: Thu Jan 04, 2018 6:02 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote


It may not apply to you, but if you use Chrome as your browser they changed the behavior of the back button some time ago. Chrome is self-updating so I guess it is possible that you just got updated, although I would think that update, which is pretty old now, would have come to you a long time ago.

If you wish to restore the old behavior you need to install a Chrome extension and enable it.
 
Back to top
View user's profile
rustyfarmall
Tractor Guru


Joined: 07 Feb 2003
Posts: 25934


Report to Moderator

PostPosted: Thu Jan 04, 2018 6:04 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote


No problems here, and I use modern, but very rarely do I use the back button. That being said, I do seem to encounter more issues with YT than any other website I visit. Usually those issues are brief, and I just deal with it.
 
Back to top
View user's profile
chuck2015
Long Time User


Joined: 11 Jul 2015
Posts: 763


Report to Moderator

PostPosted: Thu Jan 04, 2018 6:06 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

CVPost-steve19438 wrote:
(quoted from post at 06:41:09 01/04/1Cool for the past couple of weeks every time i hit the "back" button on my puter i lose the YT page i was on. refresh does no good. only happens with YT.

which web browser are you using? I use firefox at home and chrome at work, no problems like that with either. is it only the YT website that gives this issue?
 
Back to top
View user's profile
steve19438
Tractor Guru


Joined: 30 May 2011
Posts: 4258
Location: harleysville pa

Report to Moderator

PostPosted: Thu Jan 04, 2018 6:30 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

AOL but YT is the only hiccup.
 
Back to top
View user's profile
Pete in MD
Tractor Expert


Joined: 09 Feb 2006
Posts: 3220
Location: Millersville, MD

Report to Moderator

PostPosted: Thu Jan 04, 2018 6:47 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

I use Chrome and the Back button doesn't work. To go back I hold down the Alt button and tap the Left Arrow button. Works every time.
 
Back to top
View user's profile
rrlund
Tractor Guru


Joined: 21 Dec 2006
Posts: 41056


Report to Moderator

PostPosted: Thu Jan 04, 2018 7:08 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

Been doing it with mine too. Ticks me off to no end when I type out a reply then find a typo and try to go back to fix it by hitting the back arrow instead of return to form.
 
Back to top
View user's profile
Dave H (MI)
Tractor Guru


Joined: 17 Dec 2003
Posts: 11755


Report to Moderator

PostPosted: Thu Jan 04, 2018 7:16 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

If I take the time to type an elongated response and need to correct something, I always highlight the entire text, right click and select copy before going back. I won't take the time to type it twice. Once is enough for people who nine times out of ten never acknowledge that they even read it. Sorry to say, unless I know the person who asked the question, more and more I don't even bother typing it once.
 
Back to top
View user's profile
rrlund
Tractor Guru


Joined: 21 Dec 2006
Posts: 41056


Report to Moderator

PostPosted: Thu Jan 04, 2018 7:25 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

Ya,there was one day that it happened a couple of times before I wised up and copied it. You get in the habit of not doing it though,and you know how that goes.

I got frustrated as all get out when I was posting on that toy post Sunday and found out something too. On classic anyway,if you post some pictures and just use a period in the text box,then try to post more pictures a few minutes later and only use a period,it'll bring up a box that says it's a duplicate post and won't post it. Hit the back button and you loose it all. I went to all the bother of loading a bunch of pictures and it did it twice before I wised up and used two periods and two asterisks to make it work the third time.
 
Back to top
View user's profile
jeffcat
Tractor Guru


Joined: 28 Sep 2004
Posts: 13748


Report to Moderator

PostPosted: Thu Jan 04, 2018 7:32 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

I can tell yo7 this. YT I guess I am lucky without troubles. The site that did go buggy is U'tube. The control buttons got all shifted around about two weeks ago. Several people have told me the same.
 
Back to top
View user's profile
olgentdc
Tractor Guru


Joined: 10 Aug 2008
Posts: 3867


Report to Moderator

PostPosted: Thu Jan 04, 2018 7:32 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

golly glad that aint happening to me ,
 
Back to top
View user's profile
730virgil
Long Time User


Joined: 05 Mar 2009
Posts: 967


Report to Moderator

PostPosted: Thu Jan 04, 2018 8:50 am    Post subject: Re: what's going on.... Reply to specific post Reply with quote

i have have problems since the latest windows update a step backwards if you ask me
 
Back to top
View user's profile
:   
Post new topic    Yesterday's Tractors Forum Index -> Tractor Talk All times are GMT - 8 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  

TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). We have the parts you need to repair your tractor - the right parts. Our fast shipping, low prices and years of research make us your best choice when you need parts. Shop Online Today. [ About Us ]

YT Home  |  Forums

Modern View Forum powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters