Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 9N,2N,8N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Traditional YT Forum ViewClassic View   RegisterRegister 
 ProfileProfile    Log inLog in 

5000 Ford


 
Post new topic    
View previous topic :: View next topic  
Author Message
JPK
Regular


Joined: 25 Sep 2017
Posts: 27


Report to Moderator

PostPosted: Sat Sep 28, 2019 10:12 am    Post subject: 5000 Ford Reply to specific post Reply with quote

Checked hydraulic at remotes it has 2000 at full throttle 1600 at 1750
after 30 minutes of running checked again 1600 at full throttle and 1500
at pto speed. Had pump replaced little over year ago with rebuilt pump.
Will not lift disc mower very fast with lift and remotes is very slow lifting the
cutter bar. Very slow lifting round hay bales with loader. Pto works well.
What could be wrong.
 
Back to top
View user's profile
Bern
Tractor Guru


Joined: 05 Apr 1999
Posts: 6759


Report to Moderator

PostPosted: Sat Sep 28, 2019 10:42 am    Post subject: Re: 5000 Ford Reply to specific post Reply with quote

Sounds like a classic case of worn pump. You say that you installed a rebuilt pump. Those pumps are generally not considered rebuildable.

If this was my tractor, I'd lift the 3-point lift cover off and do a direct pump test with a pressure and flowmeter right on top of the center housing. This would rule out anything from that point downstream.
 
Back to top
View user's profile
JPK
Regular


Joined: 25 Sep 2017
Posts: 27


Report to Moderator

PostPosted: Sat Sep 28, 2019 12:00 pm    Post subject: Re: 5000 Ford Reply to specific post Reply with quote

I said a rebuilt pump but i meant to say a new $400.00 pump
Sorry for the mixup.
 
Back to top
View user's profile
sotxbill
Tractor Guru


Joined: 14 Jun 2003
Posts: 6361


Report to Moderator

PostPosted: Sat Sep 28, 2019 3:04 pm    Post subject: Re: 5000 Ford Reply to specific post Reply with quote

Did you do a fluid change when you installed the new pump?? What did the old fluid look like? Something ate up the new pump... so could be a lot of things... running it dry, dirty fluid, metal trash going though the pump, or defective pump... bad or dirty check valve (unlikely with the cold pressure)
 
Back to top
View user's profile
:   
Post new topic    Yesterday's Tractors Forum Index -> Ford All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  

TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). We have the parts you need to repair your tractor - the right parts. Our fast shipping, low prices and years of research make us your best choice when you need parts. Shop Online Today. [ About Us ]

YT Home  |  Forums

Modern View Forum powered by phpBB © 2001, 2005 phpBB Group

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters